Primary Server Outage
Incident Report for JRP
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 00:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2022 - 00:48 UTC
Investigating
We are currently investigating this issue. We have alerted our on call engineers and they are looking into it. This seems to be a localized issue with the Main Server, no other servers are effected.
Posted Jun 14, 2022 - 00:32 UTC
This incident affected: JRP Main Server and JRP API.