Cloudflare Service Issues
Incident Report for JRP
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 07:15 UTC
Identified
The issue seems to be stemming from Cloudflare.
- The internet is down.

Check updates at https://www.cloudflarestatus.com
Posted Jun 21, 2022 - 06:49 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 06:47 UTC
This incident affected: Third-party (CloudFlare) and JRP Main Server, JRP Staff Panel, JRP API.