Network Outage
Incident Report for JRP
Resolved
This incident has been resolved.
Posted Oct 09, 2021 - 18:49 UTC
Investigating
We are currently investigating this issue.
Posted Oct 09, 2021 - 18:40 UTC
This incident affected: JRP Main Server and JRP API.