Dallas Network Outage
Incident Report for JRP
Resolved
This incident has been resolved.
Posted Oct 09, 2021 - 22:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2021 - 22:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2021 - 21:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2021 - 20:54 UTC
Update
We are continuing to investigate this issue.
Posted Oct 09, 2021 - 20:52 UTC
Investigating
We are currently investigating this issue.
Posted Oct 09, 2021 - 20:52 UTC
This incident affected: JRP Main Server, JRP Staff Panel, JRP API and AnyCast (Dallas, US).